Upgrading MySQL from 4.x to 5.0 – Microsoft Windows

1 Star2 Stars3 Stars4 Stars5 Stars
Loading...
  • Product:
    MassTransit
  • Version:
    5.1-6.1.1
  • Document Type:
    Info
  • Revised:
    8/25/2010
  • Reviewed:
    9/10/2007

Summary:

MassTransit 5.1 and later introduce support for MySQL versions 5.0 and greater, which allows for faster performance, better management, enhanced data integrity, improved security and additional replication services. MySQL 5 is the default database for MassTransit 5.1 and later. Group Logic recommends that customers using previous versions upgrade to take full advantage of these added capabilities.

Description:

Please see the attached document for information on updating MySQL to version 5.0 for use with your MassTransit installation on Microsoft Windows.

Related Document:

Tags: , , , ,