Backup Exec encounters errors when attempting to backup ExtremeZ-IP .INDEX files

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  • Product:
    ExtremeZ-IP
  • Version:
    4.1-Current
  • Document Type:
    Fix
  • Revised:
    2/27/2007
  • Reviewed:
    2/27/2007

Symptom:

Backup Exec encounters errors when attempting to backup ExtremeZ-IP .INDEX files.

Steps to Reproduce:

Attempt to back up a volume that contains ExtremeZ-IP .INDEX files.

Cause:

While running, ExtremeZ-IP .INDEX files are kept open exclusively by ExtremeZ-IP. This can cause Backup Exec to encounter errors while backing up a volume that contains these files.

Workaround:

If you relocate the index files and tell Backup Exec to not backup the directory that contains the indexes, this issue will not occur. There is no risk in not backing up the indexes because they would need to be rebuilt by ExtremeZ-IP after a restore anyway.

If you encounter problems, we recommend you configure ExtremeZ-IP to place all .INDEX files in a common folder and exclude this folder from antivirus and backup software.

Example:
– Create folder C:\Indexes (C:\Indexes must have the permissions SYSTEM=Full Control)
– Exclude C:\Indexes from AV and backup scanning
– Open the EZIP Administrator’s Volumes tab
– For each volume, set the “Use custom index file path” option and specify the new folder location: C:\Indexes

Fix:

Upgrade to ExtremeZ-IP 5.0 or later. ExtremeZ-IP 5 places all indexes in a single folder instead of storing them at the root of each shared volume. Excluding the Indexes directory from the backup will avoid the problem.

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