Volumes “failed to initialize”

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  • Product:
    ExtremeZ-IP
  • Version:
    4.1-Later
  • Document Type:
    Fix
  • Revised:
    2/27/2007
  • Reviewed:
    2/27/2007

Symptom:

On the Volumes tab of the ExtremeZ-IP 4.1 administrator, the search column indicates a volume has “failed to initialize.”

Steps to Reproduce:

1. Remove inherited rights from a folder, apply limited permissions that do not include the System account.

2. Create a volume from that folder.

3. On the Volumes tab of the ExtremeZ-IP 4.1 administrator, the search column indicates a volume will indicate “failed to initialize.”

Cause:

This will occur if the ExtremeZ-IP service cannot save the index file. The most common cause is when the SYSTEM account does not have Full Control rights to a volume.

It can also occur if there is less than 50MB of space on the volume.

Workaround:

Please see the fix below.

Fix:

Add the local account SYSTEM=Full Control to the driver letter and any folders EZIP is sharing.

To do this, right click on the drive letter or folder, go to Properties and click on the Security tab. Make sure there is a SYSTEM account and that the full control checkbox under “Allow” is marked. Next – delete and recreate the volume within the EZIP Administrator.

Note: On a default installation of Windows XP Professional, this Security tab is hidden. In order to access it:

Open Windows Explorer
Choose “Folder Options” from the Tools menu
On the “View” tab, scroll to the bottom of the Advanced Settings
Uncheck the “Use Simple File Sharing” check box
Click OK to apply the change

You will then be able to access the Security tab in the volume properties dialog.

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