ExtremeZ-IP 4.0.4 is compatible with Mac OS X 10.4 – Tiger

1 Star2 Stars3 Stars4 Stars5 Stars
Loading...
  • Product:
    ExtremeZ-IP
  • Version:
    4.0.4-later
  • Document Type:
    Info
  • Revised:
    2/27/2007
  • Reviewed:
    2/27/2007

Summary:

Details on ExtremeZ-IP compatibility with Mac OS X 10.4 – Tiger

Description:

ExtremeZ-IP 4.0.4, released on 5/10/2005, addresses all known ExtremeZ-IP File and Print Server Mac OS X 10.4 ‘Tiger’ related issues.

We are currently exploring other enhancements that leverage new Tiger features and we will be incorporating those enhancements into future versions of ExtremeZ-IP.

Note: Changes were made to the ExtremeZ-IP Mac print client to support Tiger. If you are running upgrade or fresh installations of Tiger, you will need to install the new print client on each client machine. After installing ExtremeZ-IP 4.0.4 or later on the print server, the new print client installer is available by mounting the “ExtremeZ-IP Print Support” volume from the client and running “ExtremeZ-IP OS X Printing/EZ-IP OS X Printing v4.x.pkg”.

Tags: