MassTransit and Mac OS X 10.4.8 Updates

1 Star2 Stars3 Stars4 Stars5 Stars
Loading...
  • Product:
    MassTransit
  • Version:
    5.1-6.0
  • Document Type:
    Info
  • Revised:
    8/24/2010
  • Reviewed:
    11/15/2006

Summary:

MassTransit 5.1 and Mac OS X 10.4.8 updates

Description:

The Apple Macintosh 10.4.8 update may alter some operating system and add-on components relevant to MassTransit Professional and Enterprise Servers. Group Logic has tested this update and found that the upgrade has a greater impact on the Server version of OS X 10.4.8 than the Client version. Because of this disparity, separate Knowledge Base articles are available to address issues on the Client and Server versions of OS X 10.4.8.

Note on Intel Mac support: MassTransit can be installed and run on Macs that use Intel CPUs. MassTransit is a PowerPC-based application that runs using Rosetta emulation. MassTransit 5.0.1×29 or later is needed to install MassTransit Pro and Enterprise on Intel Macs. Earlier versions of the MassTransit 5.0 Satellite Server and Application Client also work on Intel Macs. The MassTransit web client plug-in works on Intel Macs with Safari and Firefox if the browser is set to run using Rosetta.

For a complete listing of all system requirements, please see the MassTransit ReadMe.

If you have installed the 10.4.8 upgrade and are experiencing problems with your MassTransit Enterprise and Professional servers, please read the appropriate Knowledge Base article(s) from the Related Posts section.

Tags: , ,