Information about ExtremeZ-IP and Windows 2000

1 Star2 Stars3 Stars4 Stars5 Stars
Loading...
  • Product:
    ExtremeZ-IP
  • Revised:
    5/12/2009
  • Reviewed:
    4/21/2009

Windows 2000 is supported by ExtremeZ-IP 5.x but not 6.x.

Customers who wish to stay on Windows 2000 can use ExtremeZ-IP 5.4, which will be the final release in the 5.x series and the last one to support Windows 2000. We encourage customers to use Windows 2003, 2008, XP or Vista and stay current with ExtremeZ-IP 6.x to continue getting the latest enhancements and fixes.

Also please note that Microsoft discontinued regular support for Windows 2000 in 2005 and will discontinue extended support for it in July 2010.

The installers are available on the ExtremeZ-IP Latest Releases page. If you have any questions, please contact Group Logic Support.

Tags: