Posts Tagged ‘Bonjour’

ExtremeZ-IP has detected an incompatible version of the Bonjour Service

Tuesday, September 11th, 2012

Cause:

ExtremeZ-IP uses Bonjour service advertisements to allow OS X client computers to see ExtremeZ-IP volumes in the Connect to Server dialog and print queues in the Print Center.

As of ExtremeZ-IP 8.0.1, version 3.0.0.10 of the Windows Bonjour Service is required, so this error will occur if an old version of the service is already installed on the server.

Resolution:

Option A: If Bonjour service advertisements are not required, you can set ExtremeZ-IP not to register with the Bonjour service. In the ExtremeZ-IP Administrator utility, click the Settings button. Select the Service Discovery tab and uncheck both the File and Print checkboxes for Bonjour.

Option B: If Bonjour service advertisements are required and you have an older version of Bonjour already installed on your server, perhaps by another software package that also uses Bonjour service advertisement, you will first need to upgrade to ExtremeZ-IP 8.0.5, then determine if your other software package is compatible with Bonjour version 3.0.0.10.

To switch to using Bonjour 3.0.0.10, open a command prompt and navigate to

“C:\Program Files (x86)\Bonjour” (This is where Bonjour is installed by default)

Then enter the command

mdnsresponder -remove

This will remove the installed service for the legacy Bonjour installation. Within a few minutes ExtremeZ-IP will automatically install a new Bonjour service for our included Bonjour 3.0.0.10 installation.

If the ExtremeZ-IP service advertisements do not begin within a few minutes, a reboot of the server may be required.

If these steps do not resolve any issues, please open a new support case here.

Mac OS X 10.6 Snow Leopard Compatibility Status for ArchiveConnect, ExtremeZ-IP and MassTransit

Monday, August 31st, 2009

This knowledge base article has been replace by a newer one explaining the compatibility status for Group Logic’s products on Snow Leopard and Windows 7.